Logo
  Tuesday, December 6, 2022
Sign-In  |  Sign-Up  |  Contact Us  |  Bookmark 

Insert Valid SIM   
A friend of mine encountered this problem. He tried to jailbreak it to bypass the problem but it was unsuccessful. He then restored it using 3.0 firmware and it just shows the iTune logo. Restored it again but it gave him a message which said "cannot restore error (1015) or (14)". He's running out of option because none of his solutions worked. Is there any option left?


Post Response 
iphone78
11/11/2009
06:00:21 AM

Try calling your network provider. The SIM is either expired or encountering a network problem. It happens sometimes.
Post Reply

1  |
Related Forums   
Apple is restricting the use of Flash
Flash Player not available for your device Apple restricts use of technologies required by products like Flash ...
iPhone disrupting Duke University network
Just read in the news iPhone is not compatible with the regular network set up. This is interesting and never heared ...
how to update this model?
my iphone model is A1203 why icant install viber what the mean of this update required this app requires iOS 5.0.
come funziona la camera
Voglio sappere come si installa la funzione della camera perche non riescho a farlo funzionare per il mio telephone ...
second hand phone locked
this phone is second hand this is the first iphone i owned and i have spent a lot of time and money to use it i got new ...
Losing 3GS Signal
I encounter intermittent signal problems with iphone. Have you guys experienced any of it?
More
Post Your Response
Your Name:*
LoginRegister
Subject:*
Type Message:*